Child pages
  • Systemanforderungen (Clients)
Skip to end of metadata
Go to start of metadata

Nachfolgend finden Sie die Systemanforderungen für Clients der Benutzer, um dynaOFFICE verwenden zu können.

Browser

dynaOFFICE läuft ausschließlich in gängigen Browsern der aktuelleren Generation.

Internet Explorer

Folgende Versionen werden zur Zeit unterstützt:

    • IE 8.x+ (nicht alle optischen Effekte verfügbar)
    • IE 9.x+

Die folgenden Einstellungen sind erforderlich, damit dynaOFFICE einwandfrei lauffähig ist. Dies sind Standardeinstellungen, d.h. wenn keine individuellen Änderungen am Browser vorgenommen wurden, müssen Sie keine Einstellung durchführen.

    • Sicherheitsstufe: Mittel
    • JavaScript aktiviert
    • Session Cookies aktiviert
    • SSL aktiviert

Bei Problemen können Sie auch die Startseite von dynaOFFICE aufrufen, und diese dann in den Einstellungen zu den vertrauenswürdigen Seiten hinzufügen. Danach können Sie die Sicherheitsstufe der vertrauenswürdigen Seiten anpassen, um die Anforderungen zu erfüllen.

Firefox

Folgende Firefox-Versionen werden zur Zeit unterstützt:

    • Firefox 15.x+

Die folgenden Einstellungen sind erforderlich, damit dynaOFFICE einwandfrei lauffähig ist. Dies sind Standardeinstellungen, d.h. wenn keine individuellen Änderungen am Browser vorgenommen wurden, müssen Sie keine Einstellung durchführen.

    • JavaScript aktiviert
    • Session Cookies aktiviert
    • SSL aktiviert

Safari

Folgende Versionen werden zur Zeit unterstützt:

    • Safari 6.x+

Die folgenden Einstellungen sind erforderlich, damit dynaOFFICE einwandfrei lauffähig ist. Dies sind Standardeinstellungen, d.h. wenn keine individuellen Änderungen am Browser vorgenommen wurden, müssen Sie keine Einstellung durchführen.

    • JavaScript aktiviert
    • Session Cookies aktiviert
    • SSL aktiviert

Chrome

Folgende Versionen werden zur Zeit unterstützt:

    • Chrome 25.x+

Die folgenden Einstellungen sind erforderlich, damit dynaOFFICE einwandfrei lauffähig ist. Dies sind Standardeinstellungen, d.h. wenn keine individuellen Änderungen am Browser vorgenommen wurden, müssen Sie keine Einstellung durchführen.

    • JavaScript aktiviert
    • Session Cookies aktiviert
    • SSL aktiviert

Mobile Browser

Sie können dynaOFFICE auf handelsüblichen mobilen Endgeräten wie z.B. Tablet-PCs oder dem Apple iPad verwenden. Diese Geräte verwenden in der Regel Derivate der o.g. Browser. In einem der nächsten Release-Versionen von dynaOFFICE wird eine spezielle mobile Version integriert sein, um den besonderen Anforderungen der mobilen Endgeräte gerecht zu werden (z.B. andere Anordnung der quickApps und einfacheres Verschieben).

Neue Browser-Versionen

Bei Erscheinen von neuen Browser-Generationen sind wir stets bemüht, diese zeitnah zu prüfen. Aus diesem Grund werden wir die Listen entsprechend anpassen, sobald entsprechende Tests von uns durchgeführt wurden.

Verwendung im Netzwerk

Häufig werden in geschlossenen Firmen-Netzwerken bestimmte Sicherheitsrichtlinien durchgesetzt, welche die o.g. Anforderungen einschränken oder nicht erfüllen. Dann müssen für die Domain, unter welcher dynaOFFICE läuft, Ausnahmeregeln erstellt werden. Zudem sollten Sie bei der Verwendung von Proxies davon absehen, die Seiten von dynaOFFICE zu cachen. Auch hier ist eine Ausnahmeregel zu empfehlen, welche die dynaOFFICE-Seiten nicht im Cache ablegt, sondern bei jeder Verbindung neu lädt.

 

  • No labels